Mark as compatible with bzrlib 1.15
authorMatt Nordhoff <mnordhoff@mattnordhoff.com>
Wed, 6 May 2009 18:48:16 +0000 (18:48 +0000)
committerMatt Nordhoff <mnordhoff@mattnordhoff.com>
Wed, 6 May 2009 18:48:16 +0000 (18:48 +0000)
__init__.py

index 914317b..83e2f26 100644 (file)
@@ -36,7 +36,7 @@ if __name__ == 'bzrlib.plugins.loggerhead':
     import bzrlib
     from bzrlib.api import require_any_api
 
-    require_any_api(bzrlib, [(1, 11, 0), (1, 13, 0)])
+    require_any_api(bzrlib, [(1, 11, 0), (1, 13, 0), (1, 15, 0)])
 
     # TODO: This should provide a new type of server that can be used by bzr
     # serve, maybe through a registry, rather than overriding the command.  Though